ARAS Innovator 9.3.0 - fails to initialize after installation

rated by 0 users
This post has 3 Replies | 1 Follower

Top 500 Contributor
Posts 6
Points 60
Olle Posted: Mon, Mar 19 2012 10:23 AM

ARAS Innovator fails to start with this message

 


Exactly what does this meassage mean? A review did not help.  What settings need to be changed?

I have installed ARAS on an Windows SBS 2011 Essentials machine. (Windows server 2008 R2) and SQL server 2012 Express. .NET 4.0 and IIS 7.0.

Everything according to the documentation on the web:
http://www.aras.com/support/documentation/

http://www.aras.com/support/documentation/DocumentView.aspx?file=./9.3.0/Installation%20and%20Configuration/Aras%20Innovator%209.3%20-%20Installation%20Guide.pdf

I have checked for information on this in the forum, and all documentation without success.

Please help!

Top 10 Contributor
Posts 230
Points 3,150
Jennifer replied on Thu, Mar 22 2012 8:20 AM

Hi Olle -

Couple of things missing from your post including which version of IE you are using on the client to access your Aras Innovator instance.

The following video can be very helpful in getting through the initial installation and common errors such as the one of you've described http://www.aras.com/plm-software/100255.aspx.

If you continue to experience the same error after reviewing the video and ensuring all steps were taking in the proper order, please feel free to submit updates to your post.

Best,

Jennifer

  • | Post Points: 20
Top 500 Contributor
Posts 6
Points 60
Olle replied on Thu, Mar 22 2012 6:37 PM

Hi Jennifer!

Yes, that is the video I used. It is very good, but it did nod address my problem.

My IE version is

Since last time I have also tried to install using SQL server 2008 R2 Express. But it did not change anything.

So, any help is welcome.

 

  • | Post Points: 5
Top 500 Contributor
Posts 6
Points 60
Olle replied on Thu, Mar 22 2012 9:51 PM

Solved
It seems to work after a restart of IE. Probable cause: the .NET settings required an IE restart.

  • | Post Points: 5
Page 1 of 1 (4 items) | RSS